Deprecated: Function set_magic_quotes_runtime() is deprecated in /home3/ckdomain/public_html_aba/common.php on line 106
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3560: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3562: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3563: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3564: Cannot modify header information - headers already sent by (output started at /common.php:106)
A Bad Ass Server • View topic - Problems Downloading off any UT site
Home Page Home Page Home Page Home Page Home Page
  Register
Login 
View unanswered posts View active topics

Delete all board cookies

All times are UTC - 8 hours [ DST ]




Home Page Home Page  [ 7 posts ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
 Post subject: Problems Downloading off any UT site
PostPosted: Sun Apr 11, 2010 11:06 am 
Grunt

Joined: Sun Apr 11, 2010 8:23 am
Posts: 3
Just installed windows 7 64-bit on a new hard drive after having conflicts with the old hard drive.UT 2004 installed ok but I can't connect with any servers. I checked all of the settings and they are ok.I get a download error on whatever site I try.Some say I cant dl the map . One of the errors I get from the ABA site is cannot download GSounds. I had W7 installed on the old hard drive and even played a couple of times online, but due to other problems I put in a new hard drive. Can anybody out there help me with this?


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Sun Apr 11, 2010 1:04 pm 
User avatar
Clan Member

Joined: Tue May 19, 2009 8:26 pm
Posts: 219
Location: United States Mich.
Make sure you have the most current patch
I believe its 3369


Image My spelling sucks figure it out
Image


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Sun Apr 11, 2010 2:26 pm 
Grunt

Joined: Sun Apr 11, 2010 8:23 am
Posts: 3
I have patch 3369 and have checked my firewall all is ok.I can even see who is playing at the time but still not able to dl the current map.


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Sun Apr 11, 2010 7:52 pm 
User avatar
Over Lord

Joined: Wed Oct 01, 2008 8:50 pm
Posts: 367
Location: Ontario, Canada
What is the exact error message when trying to get on our/a server. Can you copy(Prt Scrn) and paste it here!


Work before play, and if work becomes play - PLAY HARD!


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Mon Apr 12, 2010 12:55 pm 
Grunt

Joined: Sun Apr 11, 2010 8:23 am
Posts: 3
Got it figured out. It was my router messing things up. Disconnected it and shazam it took right off. Thx all


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Mon Apr 12, 2010 2:05 pm 
User avatar
Clan Member

Joined: Tue May 19, 2009 8:26 pm
Posts: 219
Location: United States Mich.
LOL
Good glad it was a cheep fix
Iv had a couple of routers that acted up and a month or so later thy crapped out completely
The one I have now is from my ISP


Image My spelling sucks figure it out
Image


Top
 Profile  
 
Offline 
 Post subject: Re: Problems Downloading off any UT site
PostPosted: Mon Apr 12, 2010 3:35 pm 
User avatar
Over Lord

Joined: Wed Oct 01, 2008 8:50 pm
Posts: 367
Location: Ontario, Canada
Glad you were able to figure it out!


Work before play, and if work becomes play - PLAY HARD!


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
Home Page Home Page  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  
cron